Документация пользователя, инструкция

1. Назначение программы

1.1. Наименование программы

Наименование: Программный комплекс для подготовки, редактирования, контроля полноты и печати информации об установлении, изменении и прекращении действия региональных и местных налогов для передачи в УФНС России по субъектам Российской Федерации.

Сокращённое наименование — ПК «Налоги МО».

1.2. Описание применения

ПК «Налоги МО» предназначен для подготовки в электронном виде органами государственной власти субъектов Российской Федерации и органами местного самоуправления информации об установлении, изменении и прекращении действия региональных и местных налогов (Приказ ФНС России от 22.11.2018 № ММВ-7-21/652@) и передачи её в УФНС России по Субъектам российской Федерации.

1.3. Технологические возможности

ПК «Налоги МО» обеспечивает:

  • Ввод данных об установлении, изменении и прекращения действия региональных и местных налогов
  • Формирование файла обмена в соответствии с утверждённым форматом
  • Контроль XML файла на соответствие утверждённой XSD-схеме
  • Визуализацию подготовленного XML файла в удобочитаемом виде и его печать
  • Хранение, копирование и редактирование подготовленных файлов.

Программный комплекс "Налоги МО", версия 1.1.6


Условия выполнения программы

2. Условия выполнения программы

2.1. Требования к оборудованию и программной платформе

Операционная система — OS Windows, версии 7 и выше.

При наличии выхода в сеть Интернет желательно использование браузера Internet Explorer версии не ниже IE8, или Chrome-подобных браузеров.

Минимальной конфигурации для установки Программы удовлетворяют все выпускаемые настольные компьютеры и ноутбуки; экран (монитор) выбирается с разрешением не ниже 1200×800 пикселей.

Для доступа пользователя к управлению всеми функциональными возможностями Программы он должен обладать правами администратора OS; наименование программы ПК «Налоги МО» должно быть помещено в список доверительных приложений операционной системы.

2.2. Требования к уровню подготовки пользователя

Кроме знаний в предметной области, пользователь должен иметь практику работы с приложениями OS Windows.

Желательно обладание навыками:

  • использования меню Пуск для вызова программ;
  • приёмов работы с окнами;
  • работы с меню;
  • использования управляющих элементов диалогов и действий при стандартных диалогах настройки операционной системы с помощью Панели управления.

Также желательно наличие знаний и понимание устройства иерархии файлов и папок, а также наличие опыта работы с внешними носителями информации.

Перед началом работы пользователь должен изучить настоящее Руководство.

2.3. Подготовка к работе

В поставляемое ПО включён справочник кодов ОКТМО, что позволяет создать Рабочий справочник кодов.

Подготовка к работе сводится к заполнению реквизитов организации и ввода регистрационного кода ПО


Глоссарий

3. Глоссарий

В Руководстве используются термины, сокращения и пиктограммы:

Термин, сокращение, пиктограмма | Значение, пояснение
Атрибут | Отличительная принадлежность, присваиваемое значение, параметр
Актуализация данных | Добавление, редактирование, копирование или удаление данных
БД | База данных
Классификатор | В общем случае, инструмент размещения, распределения, разделения на разряды и порядки чего-либо
Клик Левый клик Двойной левый клик | Клик — однократный щелчок по кнопке «мыши» Левый клик — щелчок по левой кнопке «мыши» Двойной левый клик — два быстрых щелчка по левой кнопке «мыши»
Модуль / программный модуль | Неотъемлемая часть программы, которая содержит тексты процедур и является пунктом меню ПО
ОКТМО (ОК 033–2013) | Общероссийский классификатор территорий муниципальных образований
OS | Операционная система, то есть комплекс управляющих и обрабатывающих программ, которые, с одной стороны, выступают как интерфейс между устройствами вычислительной системы и прикладными программами, а с другой стороны — предназначены для управления устройствами, управления вычислительными процессами, эффективного распределения вычислительных ресурсов между вычислительными процессами и организации надёжных вычислений. Например, OS Windows XP, OS Windows 7 (W7) или W10.
ПК | Программный комплекс
ПО | Программное обеспечение
Разработчик | Разработчик программного продукта
Системный объект | Состоящий из элементов БД объект, предназначенный для отображения на экране информации, хранимой в Системе (списки, документы, сведения и т. д.)
ТКС | Телекоммуникационный канал связи
Управляющий элемент | — это кнопки, закладки, комбобоксы и т. п. элементы управления значений в поля данных БД
Форма | Форма — это системный объект в виде окна, содержащий различные элементы данных для просмотра и/или заполнения (реквизиты, списки...)
Информация | Пиктограмма — «Примечание»
Внимание | Пиктограмма — «Обратить внимание!»


Порядок установки ПО

4. Порядок установки ПО

4.1. Инсталляция ПО

ПК «Налоги МО» поставляется в электронном виде путём скачивания дистрибутива с сайта разработчика ПО (http://o-np.ru/about_nalogi_mo.html).

Для установки программы требуется запустить на исполнение файл setup.exe.

Если в OS включена опция контроля установки нового ПО, Операционная система (например, Windows 7) сделает запрос (рис.1) — нажать кнопку Да

Рис.1

Всякий раз для перехода к следующему этапу инсталляции ПО необходимо нажимать кнопку Далее > (см., например, рис.2):

Рис.2

Установка ПО предполагает принятие пользователем Лицензионного соглашения (отмечается переключателем [image] — рис.3); иначе инсталляция будет прекращена.

Рис.3

На следующем шаге по умолчанию будет предложено выбрать место расположения файлов программы. Директорию установки ПО можно изменить, воспользовавшись кнопкой Выбор.

По умолчанию предлагается разместить ПО на диске «C:» в папке с именем «Nmo» — рис.4.

Рис.4

Для назначения инсталляционной программе задания на запуск программы сразу после завершения её установки требуется проставить галку в соответствующем поле.

Далее программа-установщик переходит к распаковке файлов и их размещению в указанной папке:

Рис.5

На этом процесс установки ПК "Налоги МО" завершается.


Запуск, регистрация программного продукта и завершение работы

4.2. Запуск, регистрация программного продукта и завершение работы

Запуск программы
Заполнение реквизитов организации и ввод регистрационного кода
Завершение работы

4.2.1. Запуск программы

Запуск программы на исполнение производится кликом иконки на рабочем столе OS (рис.1), или запуском файла MO_Nalog.exe в командной строке.
рис.1

4.2.2. Заполнение реквизитов организации и ввод регистрационного кода

В меню Настройки на закладке «Реквизиты организации и код регистрации» заполняются реквизиты отправителя (организации), а в поле «Регистрационный код» вводится значение, полученное при покупке ПО.

Пример заполнения реквизитов организации в разделе бокового меню Настройки приведён на рис.2:

Рис.2
Информация Один экземпляр ПК «Налоги МО» не подразумевает формирование информации от лица нескольких муниципальных (региональных) образований.

4.2.3. Завершение работы

Для завершения работы в программе кроме стандартной кнопки OS можно воспользоваться кнопкой «Завершение работы», которая расположена в правом нижнем углу формы.


Интерфейс рабочего стола

5. Интерфейс рабочего стола

Главное меню (модули) ПК
Поля информации и ввод значений в них
Секция редактирования документов

5.1. Главное меню (модули) ПК

Интерфейс рабочего стола программы ПК «Налоги МО» состоит из нескольких пунктов Главного меню, сгруппированных на правой панели:

  • Настройки
  • Список
  • Открыть
  • Копировать
  • Создать
  • Загрузки из XML
  • Описание программы
  • Завершение работы

Назначение модулей поясняется на схемах рис.1 и рис.2:

Рис.1
Рис.2

5.2. Поля информации и ввод значений в них

Ввод значений в поля форм программы производится:

  • либо ручным набором, например, в поля «Вид акта...», «Дата подписания» и проч.
  • либо выбором значения из списка, например, выбором позиций из Рабочего списка кодов ОКТМО в поле «Коды ОКТМО»
  • либо заполнением карточки «Сведения о налоговой ставке, льготе и вычете», переход к форме которой производится кликом специальной кнопки — рис.3.

Рис.3

Кнопки, находящиеся справа от каждой секции, переводят интерфейс в окно редактирования строк в соответствующей секции.
Возврат к предыдущей форме с описанием ставок данного налога производится кликом кнопки «Возврат к бланку...», расположенной в нижней части формы.

5.3. Секция редактирования документов

Секция управления списками сведений о налогах (рис.4) отображается в интерфейсе модулей Открыть, Копировать и Создать, и служит для:

  • удаления, копирования или добавления налога;
  • ввода иной информации (в т.ч. о порядке уплаты налога);
  • удаления документа;
  • печати документа;
  • создания и сохранения xml-файла в выбранном каталоге или на внешнем носителе.

рис.4


Настройка рабочего справочника кодов ОКТМО

6. Настройка рабочего справочника кодов ОКТМО

В меню Настройки на закладке «Справочник ОКТМО» создаётся Рабочий справочник кодов территорий, который необходим при формировании данных по налогам.

Выбираемые по коду муниципальные образования отмечаются в левой секции окна во флаговых полях галками (Ctrl+Пробел или Двойной левый клик), после чего записи автоматически фиксируются в правой секции окна, в Рабочем справочнике кодов ОКТМО.

Для упрощения навигации и вывода нужного фрагмента исходного ОКТМО предложен сервис поиска по коду.

Пример заполнения Рабочего справочника классификатора представлен на рис.1:

Рис.1

Для сохранения Рабочего справочника в БД необходимо нажать кнопку Применить.

Информация

Рабочий справочник ОКТМО может пополняться самостоятельно вводом наименования территориального муниципального образования и его кода. Эта возможность предоставлена пользователю для необходимости оперативного учёта каких-либо изменений или дополнений, вносимых в ОКТМО приказами Росстандарта или же решениями иных уполномоченных на то органов.

Информацию о последних изменениях в справочнике ОКТМО Росстат оперативно размещает на странице своего официального сайта: http://www.gks.ru/metod/oktmo.html


Создание списка документов

7. Создание списка документов

Пример созданного списка документов представлен на рис.1, в котором две позиции списка не имеют сформированного xml-файла:

Рис.1

Основные данные документа
Информативная часть документа
Создание .xml-файла отправки
Просмотр и печать .xml-файла

Список налогов формируется в меню Создать заполнением полей формы «Информация об установлении, изменении и прекращении действия региональных и местных налогов».

7.1. Основные данные документа

В зависимости от компетенций по установлению, изменению и прекращению действия того или иного налога, которые установлены НК РФ для того или иного субъекта РФ, на первом шаге заполнения информации пользователю ПК необходимо выбрать один из пяти налогов:

№ | Налог | Регулирование согласно Главе НК РФ
1 | Налог на имущество юридических лиц (ЮЛ) | 30
2 | Налог на игорный бизнес | 29
3 | Транспортный налог | 28
4 | Земельный налог | 31
5 | Налог на имущество физических лиц (ФЛ) | 32

Далее выбирается из списка вид информации — установление, изменение или прекращение, — и, наконец, формирование «шапки» документа завершается определением его типа — первичный или корректирующий:

Рис.2

7.2. Информативная часть документа

Следом заполняются значениями все предлагаемые поля данных. При этом значение поля «Идентификатор информации о налоге» устанавливается программой автоматически, а в поле «Коды ОКТМО» из Рабочего справочника кодов ОКТМО могут быть выбраны сразу несколько кодов муниципальных образований.

При этом все три секции Сведений о налоговых ставках, льготах и вычетах заполняются в отдельной форме, с переходом в неё кликом по кнопке, которая находится с правой стороны в каждой секции (рис.3)

Рис.3

Внизу формы имеется кнопка, кликом по которой производится возврат к исходному электронному бланку документа (рис.3а):

Рис.3а

На следующем шаге создания документа его следует сохранить кликом кнопки Сохранить документ.

7.3. Создание .xml-файла отправки

Рис.7-4 В режиме ввода информации нажать кнопку Создать XML файл (рис.4).
Рис.4

рис.7-5 Затем в системном окне «Обзор файлов и папок» следует выбрать каталог, в который ПК «Налоги МО» поместит созданный ею файл, и нажать кнопку OK.
Удобнее предварительно создать в корневой директории Nmo/ специальную папку для хранения и отправки информации, например, с именем «Out» — см. рис.5.
Рис.5

Файлу, сохранённому в выбранной папке, будет автоматически присвоено имя, составленное по правилам ФНС.

7.4.

В ПК «Налоги МО» обеспечен предварительный просмотр выводимого на печать документа (кнопка Просмотр и печать).
Предусмотрено формирование документа в .pdf- или же в .html-форматах (рис.6).

рис.7-6
Рис.6


Помощь

8. Помощь

В ПК производится автоматический контроль соответствия файлов информации о налогах требуемым ФНС форматам.

Наряду с Руководством в pdf-формате в ПК встроен help, который вызывается из любого места программы кнопкой F1. Поле навигации сервиса имеет иерархическую структуру, которая соответствует данному Руководству:

Рис.1